{"action":"Upgrade openclaw to 2026.3.28 or later.","affected":[{"fixed":"2026.3.28","introduced":"0"}],"component":"openclaw","cve_ids":["CVE-2026-41380"],"ecosystem":"npm","epss":0.00124,"exploited":false,"fixed_versions":["2026.3.28"],"ghsa_id":"GHSA-p4x4-2r7f-wjxg","id":"tcs_01M5KG2JJXY9Z4AB1JZ7MDENJ8","modified_at":"2026-05-05T16:11:34.519288Z","published_at":"2026-04-01T00:02:20Z","references":["https://osv.dev/vulnerability/GHSA-p4x4-2r7f-wjxg","https://github.com/openclaw/openclaw/security/advisories/GHSA-p4x4-2r7f-wjxg","https://github.com/openclaw/openclaw/commit/9ec44fad390f0bc1c29c3cc418b322560cb0222b","https://github.com/openclaw/openclaw","https://github.com/openclaw/openclaw/releases/tag/v2026.3.28"],"severity":{"label":"high","score":7.3},"sources":[{"source":"osv","source_id":"GHSA-p4x4-2r7f-wjxg","url":"https://osv.dev/vulnerability/GHSA-p4x4-2r7f-wjxg"}],"summary":"OpenClaw gateway exec allow-always over-trusts positional carrier executables"}