{"action":"Upgrade aptdaemon to 1.1.1 or later.","affected":[{"fixed":"1.1.1","introduced":"0"}],"component":"aptdaemon","cve_ids":["CVE-2020-15703"],"ecosystem":"PyPI","epss":0.0049,"exploited":false,"fixed_versions":["1.1.1"],"ghsa_id":"GHSA-wpmr-q825-x4c6","id":"tcs_01M5KG2M27Z2AD14WD12D8NQYS","modified_at":"2026-07-07T11:56:14.578428766Z","published_at":"2022-05-24T17:32:47Z","references":["https://osv.dev/vulnerability/GHSA-wpmr-q825-x4c6","https://nvd.nist.gov/vuln/detail/CVE-2020-15703","https://bugs.launchpad.net/ubuntu/+source/aptdaemon/+bug/1888235","https://github.com/linuxmint/aptdaemon","https://github.com/linuxmint/aptdaemon/blob/4d24cb61575ac6fbee8d5e61ef933e6093ee0a2e/debian/patches/CVE-2020-15703.patch","https://ubuntu.com/security/notices/USN-4537-1","https://www.eyecontrol.nl/blog/the-story-of-3-cves-in-ubuntu-desktop.html"],"severity":{"label":"medium","score":4},"sources":[{"source":"osv","source_id":"GHSA-wpmr-q825-x4c6","url":"https://osv.dev/vulnerability/GHSA-wpmr-q825-x4c6"}],"summary":"aptdaemon Information Disclosure via Improper Input Validation in Transaction class"}