{"action":"Upgrade @frangoteam/fuxa to 1.3.1 or later.","affected":[{"fixed":"1.3.1","introduced":"1.2.11"}],"component":"@frangoteam/fuxa","cve_ids":["CVE-2026-43945"],"ecosystem":"npm","epss":0.00839,"exploited":false,"fixed_versions":["1.3.1"],"ghsa_id":"GHSA-p69w-mmfv-xrfj","id":"tcs_01M5KG2Q1C29JRTDKG5DXCYXNC","modified_at":"2026-09-10T03:51:06.615762020Z","published_at":"2026-05-26T23:40:42Z","references":["https://osv.dev/vulnerability/GHSA-p69w-mmfv-xrfj","https://github.com/frangoteam/FUXA/security/advisories/GHSA-p69w-mmfv-xrfj","https://github.com/frangoteam/FUXA","https://github.com/frangoteam/FUXA/releases/tag/v1.3.1"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-p69w-mmfv-xrfj","url":"https://osv.dev/vulnerability/GHSA-p69w-mmfv-xrfj"}],"summary":"FUXA Vulnerable to Pre-auth RCE via Path Manipulation & Configuration Injection"}