{"action":"Upgrade tensorflow to 2.7.2 or later.","affected":[{"fixed":"2.7.2","introduced":"0"},{"fixed":"2.8.1","introduced":"2.8.0"},{"fixed":"2.9.1","introduced":"2.9.0"}],"component":"tensorflow","cve_ids":["CVE-2022-36017"],"ecosystem":"PyPI","epss":0.0051,"exploited":false,"fixed_versions":["2.7.2","2.8.1","2.9.1"],"ghsa_id":"GHSA-wqmc-pm8c-2jhc","id":"tcs_01M5KG2RBGKYFYRZ13Q6FT5GCK","modified_at":"2026-07-13T16:42:47.093166782Z","published_at":"2022-09-16T21:57:05Z","references":["https://osv.dev/vulnerability/GHSA-wqmc-pm8c-2jhc","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-wqmc-pm8c-2jhc","https://nvd.nist.gov/vuln/detail/CVE-2022-36017","https://github.com/tensorflow/tensorflow/commit/785d67a78a1d533759fcd2f5e8d6ef778de849e0","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.10.0"],"severity":{"label":"medium","score":5.9},"sources":[{"source":"osv","source_id":"GHSA-wqmc-pm8c-2jhc","url":"https://osv.dev/vulnerability/GHSA-wqmc-pm8c-2jhc"}],"summary":"TensorFlow vulnerable to segfault in `Requantize`"}