{"action":"Upgrade next-auth to 3.29.9 or later.","affected":[{"fixed":"3.29.9","introduced":"0"},{"fixed":"4.10.2","introduced":"4.0.0"}],"component":"next-auth","cve_ids":["CVE-2022-31186"],"ecosystem":"npm","epss":0.00256,"exploited":false,"fixed_versions":["3.29.9","4.10.2"],"ghsa_id":"GHSA-p6mm-27gq-9v3p","id":"tcs_01M5KG2S4ASZAZT70EAWS7VJ0X","modified_at":"2023-11-08T04:09:29.321869Z","published_at":"2022-08-06T05:29:45Z","references":["https://osv.dev/vulnerability/GHSA-p6mm-27gq-9v3p","https://github.com/nextauthjs/next-auth/security/advisories/GHSA-p6mm-27gq-9v3p","https://nvd.nist.gov/vuln/detail/CVE-2022-31186","https://github.com/nextauthjs/next-auth","https://next-auth.js.org/configuration/options#logger","https://next-auth.js.org/getting-started/upgrade-v4","https://next-auth.js.org/warnings#debug_enabled"],"severity":{"label":"low","score":3.3},"sources":[{"source":"osv","source_id":"GHSA-p6mm-27gq-9v3p","url":"https://osv.dev/vulnerability/GHSA-p6mm-27gq-9v3p"}],"summary":"next-auth before v4.10.2 and v3.29.9 leaks excessive information into log"}