{"action":"Upgrade ansible to 1.6.7 or later.","affected":[{"fixed":"1.6.7","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2014-4966"],"ecosystem":"PyPI","epss":0.0355,"exploited":false,"fixed_versions":["1.6.7"],"ghsa_id":"GHSA-wqq5-c89p-3wc3","id":"tcs_01M5KG2SDGEN1JX7HJXV2VABNG","modified_at":"2024-09-10T22:05:58.338254Z","published_at":"2022-05-17T19:57:30Z","references":["https://osv.dev/vulnerability/GHSA-wqq5-c89p-3wc3","https://nvd.nist.gov/vuln/detail/CVE-2014-4966","https://github.com/ansible/ansible/commit/62a1295a3e08cb6c3e9f1b2a1e6e5dcaeab32527","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2020-204.yaml","http://www.ocert.org/advisories/ocert-2014-004.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-wqq5-c89p-3wc3","url":"https://osv.dev/vulnerability/GHSA-wqq5-c89p-3wc3"}],"summary":"Ansible Arbitrary Code Execution"}