{"action":"Upgrade plone to 4.2.3 or later.","affected":[{"fixed":"4.2.3","introduced":"4.0"},{"fixed":"4.3b1","introduced":"4.3a1"}],"component":"plone","cve_ids":["CVE-2012-5499"],"ecosystem":"PyPI","epss":0.0245,"exploited":false,"fixed_versions":["4.2.3","4.3b1"],"ghsa_id":"GHSA-wrf2-2rch-cmr9","id":"tcs_01M5KG2TX7SVH81MDZ9Z9V5RVV","modified_at":"2024-10-14T21:47:39.202990Z","published_at":"2022-05-17T04:31:18Z","references":["https://osv.dev/vulnerability/GHSA-wrf2-2rch-cmr9","https://nvd.nist.gov/vuln/detail/CVE-2012-5499","https://access.redhat.com/errata/RHSA-2014:1194","https://access.redhat.com/security/cve/CVE-2012-5499","https://bugzilla.redhat.com/show_bug.cgi?id=874657","https://github.com/plone/Plone","https://github.com/plone/Products.CMFPlone/blob/4.2.3/docs/CHANGES.txt","https://github.com/pypa/advisory-database/tree/main/vulns/plone/PYSEC-2014-41.yaml","https://plone.org/products/plone-hotfix/releases/20121106","https://plone.org/products/plone/security/advisories/20121106/15","http://rhn.redhat.com/errata/RHSA-2014-1194.html","http://www.openwall.com/lists/oss-security/2012/11/10/1"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-wrf2-2rch-cmr9","url":"https://osv.dev/vulnerability/GHSA-wrf2-2rch-cmr9"}],"summary":"Plone is vulnerable to denial of service"}