{"action":"Upgrade ansible to 1.9.2 or later.","affected":[{"fixed":"1.9.2","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2015-6240"],"ecosystem":"PyPI","epss":0.00447,"exploited":false,"fixed_versions":["1.9.2"],"ghsa_id":"GHSA-wwwh-47wp-m522","id":"tcs_01M5KG3182ZSEX5JQKQ1EV52H1","modified_at":"2024-08-30T22:23:55.535320Z","published_at":"2022-05-13T01:54:10Z","references":["https://osv.dev/vulnerability/GHSA-wwwh-47wp-m522","https://nvd.nist.gov/vuln/detail/CVE-2015-6240","https://github.com/ansible/ansible/commit/952166f48eb0f5797b75b160fd156bbe1e8fc647","https://github.com/ansible/ansible/commit/ca2f2c4ebd7b5e097eab0a710f79c1f63badf95b","https://bugzilla.redhat.com/show_bug.cgi?id=1243468","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2017-3.yaml","https://lists.debian.org/debian-lts-announce/2019/09/msg00016.html","http://www.openwall.com/lists/oss-security/2015/08/17/10"],"severity":{"label":"high","score":7.8},"sources":[{"source":"osv","source_id":"GHSA-wwwh-47wp-m522","url":"https://osv.dev/vulnerability/GHSA-wwwh-47wp-m522"}],"summary":"Ansible Sandbox Escape via Symlink Attack"}