{"action":"Upgrade github.com/cea-hpc/sshproxy to 1.6.3 or later.","affected":[{"fixed":"1.6.3","introduced":"0"}],"component":"github.com/cea-hpc/sshproxy","cve_ids":["CVE-2024-34713"],"ecosystem":"Go","epss":0.00416,"exploited":false,"fixed_versions":["1.6.3"],"ghsa_id":"GHSA-jmqp-37m5-49wh","id":"tcs_01M5KG326ZF3S2QR5P81V7AM6Y","modified_at":"2026-03-03T04:55:20.036012Z","published_at":"2024-06-04T15:19:21Z","references":["https://osv.dev/vulnerability/GO-2024-2836","https://github.com/cea-hpc/sshproxy/security/advisories/GHSA-jmqp-37m5-49wh","https://nvd.nist.gov/vuln/detail/CVE-2024-34713","https://github.com/cea-hpc/sshproxy/commit/3b8bccc874dc4ca2c80c956cad65722abb46f0b9","https://github.com/cea-hpc/sshproxy/commit/f7eabd05d5f0f951e160293692327cad9a7d9580"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2024-2836","url":"https://osv.dev/vulnerability/GO-2024-2836"}],"summary":"sshproxy vulnerable to SSH option injection in github.com/cea-hpc/sshproxy"}