{"action":"Upgrade swift to 1.9.1 or later.","affected":[{"fixed":"1.9.1","introduced":"0"}],"component":"swift","cve_ids":["CVE-2013-4155"],"ecosystem":"PyPI","epss":0.01675,"exploited":false,"fixed_versions":["1.9.1"],"ghsa_id":"GHSA-wxx2-gqvv-34hx","id":"tcs_01M5KG34DTGP3N7WQ9ZSKCGDFJ","modified_at":"2026-07-07T11:56:13.608829410Z","published_at":"2022-05-17T04:58:58Z","references":["https://osv.dev/vulnerability/GHSA-wxx2-gqvv-34hx","https://nvd.nist.gov/vuln/detail/CVE-2013-4155","https://github.com/openstack/swift/commit/1f4ec235cdfd8c868f2d6458532f9dc32c00b8ca","https://github.com/openstack/swift/commit/6b9806e0e8cbec60c0a3ece0bd516e0502827515","https://bugs.launchpad.net/swift/+bug/1196932","https://github.com/openstack/swift","https://review.openstack.org/#/c/40643","https://review.openstack.org/#/c/40645","https://review.openstack.org/#/c/40646","http://rhn.redhat.com/errata/RHSA-2013-1197.html","http://www.debian.org/security/2012/dsa-2737","http://www.openwall.com/lists/oss-security/2013/08/07/6","http://www.ubuntu.com/usn/USN-2001-1"],"severity":{"label":"medium"},"sources":[{"source":"osv","source_id":"GHSA-wxx2-gqvv-34hx","url":"https://osv.dev/vulnerability/GHSA-wxx2-gqvv-34hx"}],"summary":"OpenStack Swift allows authenticated users to cause a denial of service"}