{"action":"Upgrade ops-cli to 2.0.5 or later.","affected":[{"fixed":"2.0.5","introduced":"0"}],"component":"ops-cli","cve_ids":["CVE-2021-40720"],"ecosystem":"PyPI","epss":0.09515,"exploited":false,"fixed_versions":["2.0.5"],"ghsa_id":"GHSA-x23q-4j9j-9cxw","id":"tcs_01M5KG35SVJ90AM8RD7MR2SKYC","modified_at":"2024-10-07T21:35:56.366759Z","published_at":"2022-05-24T19:17:41Z","references":["https://osv.dev/vulnerability/GHSA-x23q-4j9j-9cxw","https://nvd.nist.gov/vuln/detail/CVE-2021-40720","https://github.com/adobe/ops-cli","https://github.com/pypa/advisory-database/tree/main/vulns/ops-cli/PYSEC-2021-380.yaml","https://helpx.adobe.com/security/products/ops_cli/apsb21-88.html"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"GHSA-x23q-4j9j-9cxw","url":"https://osv.dev/vulnerability/GHSA-x23q-4j9j-9cxw"}],"summary":"Ops CLI Deserialization of Untrusted Data vulnerability"}