{"action":"Upgrade vllm to 0.8.0 or later.","affected":[{"fixed":"0.8.0","introduced":"0.6.5"}],"component":"vllm","cve_ids":["CVE-2025-29783"],"ecosystem":"PyPI","epss":0.00734,"exploited":false,"fixed_versions":["0.8.0"],"ghsa_id":"GHSA-x3m8-f7g5-qhm7","id":"tcs_01M5KG3AT08GGQ5GFQPDGK28QC","modified_at":"2026-08-07T08:11:55.812675030Z","published_at":"2025-03-19T15:55:58Z","references":["https://osv.dev/vulnerability/GHSA-x3m8-f7g5-qhm7","https://github.com/vllm-project/vllm/security/advisories/GHSA-x3m8-f7g5-qhm7","https://nvd.nist.gov/vuln/detail/CVE-2025-29783","https://github.com/vllm-project/vllm/pull/14228","https://github.com/vllm-project/vllm/commit/288ca110f68d23909728627d3100e5a8db820aa2","https://github.com/pypa/advisory-database/tree/main/vulns/vllm/PYSEC-2025-63.yaml","https://github.com/vllm-project/vllm"],"severity":{"label":"critical","score":9},"sources":[{"source":"osv","source_id":"GHSA-x3m8-f7g5-qhm7","url":"https://osv.dev/vulnerability/GHSA-x3m8-f7g5-qhm7"}],"summary":"vLLM Allows Remote Code Execution via Mooncake Integration"}