{"action":"Upgrade @lobehub/chat to 0.122.4 or later.","affected":[{"fixed":"0.122.4","introduced":"0"}],"component":"@lobehub/chat","cve_ids":["CVE-2024-24566"],"ecosystem":"npm","epss":0.00482,"exploited":false,"fixed_versions":["0.122.4"],"ghsa_id":"GHSA-pf55-fj96-xf37","id":"tcs_01M5KG3CX1Y7R1WD7JQ11144C5","modified_at":"2026-09-10T03:50:05.041702754Z","published_at":"2024-01-31T18:04:55Z","references":["https://osv.dev/vulnerability/GHSA-pf55-fj96-xf37","https://github.com/lobehub/lobe-chat/security/advisories/GHSA-pf55-fj96-xf37","https://nvd.nist.gov/vuln/detail/CVE-2024-24566","https://github.com/lobehub/lobe-chat/commit/2184167f09ab68e4efa051ee984ea0c4e7c48fbd","https://github.com/lobehub/lobe-chat"],"severity":{"label":"medium","score":5.3},"sources":[{"source":"osv","source_id":"GHSA-pf55-fj96-xf37","url":"https://osv.dev/vulnerability/GHSA-pf55-fj96-xf37"}],"summary":"@lobehub/chat vulnerable to unauthorized access to plugins"}