{"action":"Upgrade ansible to 2.2.1.0 or later.","affected":[{"fixed":"2.2.1.0","introduced":"0"}],"component":"ansible","cve_ids":["CVE-2016-8647"],"ecosystem":"PyPI","epss":0.0144,"exploited":false,"fixed_versions":["2.2.1.0"],"ghsa_id":"GHSA-x4cm-m36h-c6qj","id":"tcs_01M5KG3ER1MT07GXK8E4VV8MAW","modified_at":"2024-09-03T21:37:13.274990Z","published_at":"2018-10-10T17:23:33Z","references":["https://osv.dev/vulnerability/GHSA-x4cm-m36h-c6qj","https://nvd.nist.gov/vuln/detail/CVE-2016-8647","https://github.com/ansible/ansible-modules-core/pull/5388","https://github.com/ansible/ansible-modules-core/commit/30fb384e7fb9a94ac3929e4a650877e45d8834c9","https://access.redhat.com/errata/RHSA-2017:1685","https://access.redhat.com/security/cve/CVE-2016-8647","https://bugzilla.redhat.com/show_bug.cgi?id=1396174","https://bugzilla.redhat.com/show_bug.cgi?id=CVE-2016-8647","https://github.com/advisories/GHSA-x4cm-m36h-c6qj","https://github.com/ansible/ansible","https://github.com/pypa/advisory-database/tree/main/vulns/ansible/PYSEC-2018-58.yaml"],"severity":{"label":"medium","score":4.9},"sources":[{"source":"osv","source_id":"GHSA-x4cm-m36h-c6qj","url":"https://osv.dev/vulnerability/GHSA-x4cm-m36h-c6qj"}],"summary":"Improper Input Validation in ansible"}