{"action":"Upgrade ironic-inspector to 2.2.2 or later.","affected":[{"fixed":"2.2.2","introduced":"0"}],"component":"ironic-inspector","cve_ids":["CVE-2015-5306"],"ecosystem":"PyPI","epss":0.01598,"exploited":false,"fixed_versions":["2.2.2"],"ghsa_id":"GHSA-x64g-wjmw-w328","id":"tcs_01M5KG3JYFQAQJ89WF97ET21S1","modified_at":"2026-06-29T12:26:25.775279595Z","published_at":"2019-07-05T21:10:52Z","references":["https://osv.dev/vulnerability/GHSA-x64g-wjmw-w328","https://nvd.nist.gov/vuln/detail/CVE-2015-5306","https://access.redhat.com/errata/RHSA-2015:1929","https://access.redhat.com/errata/RHSA-2015:2685","https://access.redhat.com/security/cve/CVE-2015-5306","https://bugs.launchpad.net/ironic-inspector/+bug/1506419","https://bugzilla.redhat.com/show_bug.cgi?id=1273698","https://github.com/pypa/advisory-database/tree/main/vulns/ironic-inspector/PYSEC-2015-28.yaml","https://opendev.org/openstack/ironic-inspector","https://opendev.org/openstack/ironic-inspector/commit/2c64da2bee6eeea27c08eb7a94894feaa5494910","https://opendev.org/openstack/ironic-inspector/commit/77d0052c5133034490386fbfadfdb1bdb49aa44f","http://rhn.redhat.com/errata/RHSA-2015-2685.html"],"severity":{"label":"high","score":8.1},"sources":[{"source":"osv","source_id":"GHSA-x64g-wjmw-w328#PyPI/ironic-inspector","url":"https://osv.dev/vulnerability/GHSA-x64g-wjmw-w328"}],"summary":"Injection vulnerability that affects ironic-discoverd"}