{"action":"Upgrade undici to 5.5.1 or later.","affected":[{"fixed":"5.5.1","introduced":"4.8.2"}],"component":"undici","cve_ids":["CVE-2022-32210"],"ecosystem":"npm","epss":0.00466,"exploited":false,"fixed_versions":["5.5.1"],"ghsa_id":"GHSA-pgw7-wx7w-2w33","id":"tcs_01M5KG3MABB1HJQKZWH9413YF3","modified_at":"2026-07-08T06:29:56.512359479Z","published_at":"2022-06-17T01:02:29Z","references":["https://osv.dev/vulnerability/GHSA-pgw7-wx7w-2w33","https://github.com/nodejs/undici/security/advisories/GHSA-pgw7-wx7w-2w33","https://nvd.nist.gov/vuln/detail/CVE-2022-32210","https://hackerone.com/reports/1583680","https://github.com/nodejs/undici"],"severity":{"label":"high","score":7.7},"sources":[{"source":"osv","source_id":"GHSA-pgw7-wx7w-2w33","url":"https://osv.dev/vulnerability/GHSA-pgw7-wx7w-2w33"}],"summary":"ProxyAgent vulnerable to MITM"}