{"action":"Upgrade js-yaml to 5.2.2 or later.","affected":[{"fixed":"5.2.2","introduced":"5.0.0"}],"component":"js-yaml","cve_ids":["CVE-2026-73643"],"ecosystem":"npm","epss":0.00488,"exploited":false,"fixed_versions":["5.2.2"],"ghsa_id":"GHSA-pm4m-ph32-ghv5","id":"tcs_01M5KG3XSMMSXERYHDHRNQ0JPF","modified_at":"2026-09-10T03:51:11.652458936Z","published_at":"2026-07-24T16:47:36Z","references":["https://osv.dev/vulnerability/GHSA-pm4m-ph32-ghv5","https://github.com/nodeca/js-yaml/security/advisories/GHSA-pm4m-ph32-ghv5","https://github.com/nodeca/js-yaml/commit/3e5240f9cbe645ce5afb58524954a13c8539c853","https://github.com/nodeca/js-yaml","https://github.com/nodeca/js-yaml/releases/tag/5.2.2"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-pm4m-ph32-ghv5","url":"https://osv.dev/vulnerability/GHSA-pm4m-ph32-ghv5"}],"summary":"js-yaml: Exponential parsing time in flow collections leads to denial of service"}