{"action":"Upgrade vditor to 3.8.11 or later.","affected":[{"fixed":"3.8.11","introduced":"0"}],"component":"vditor","cve_ids":["CVE-2022-0341"],"ecosystem":"npm","epss":0.00471,"exploited":false,"fixed_versions":["3.8.11"],"ghsa_id":"GHSA-pq37-4c4g-v38c","id":"tcs_01M5KG46A2RQBWC6PBJ4C31AH7","modified_at":"2023-11-08T04:07:32.491006Z","published_at":"2022-03-15T00:01:02Z","references":["https://osv.dev/vulnerability/GHSA-pq37-4c4g-v38c","https://nvd.nist.gov/vuln/detail/CVE-2022-0341","https://github.com/Vanessa219/vditor/issues/1102","https://github.com/vanessa219/vditor/commit/219f8a9e272aba3cbc0096a82cac776532dbb9e5","https://github.com/vanessa219/vditor","https://huntr.dev/bounties/fa546b57-bc15-4705-824e-9474b616f628"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-pq37-4c4g-v38c","url":"https://osv.dev/vulnerability/GHSA-pq37-4c4g-v38c"}],"summary":"Cross-site Scripting in vditor"}