{"action":"Upgrade tensorflow-gpu to 1.15.4 or later.","affected":[{"fixed":"1.15.4","introduced":"0"},{"fixed":"2.0.3","introduced":"2.0.0"},{"fixed":"2.1.2","introduced":"2.1.0"},{"fixed":"2.2.1","introduced":"2.2.0"},{"fixed":"2.3.1","introduced":"2.3.0"}],"component":"tensorflow-gpu","cve_ids":["CVE-2020-15203"],"ecosystem":"PyPI","epss":0.00965,"exploited":false,"fixed_versions":["1.15.4","2.0.3","2.1.2","2.2.1","2.3.1"],"ghsa_id":"GHSA-xmq7-7fxm-rr79","id":"tcs_01M5KG4EDC75815DD5NFGM71GF","modified_at":"2026-07-08T06:28:57.107861816Z","published_at":"2020-09-25T18:28:37Z","references":["https://osv.dev/vulnerability/GHSA-xmq7-7fxm-rr79","https://github.com/tensorflow/tensorflow/security/advisories/GHSA-xmq7-7fxm-rr79","https://nvd.nist.gov/vuln/detail/CVE-2020-15203","https://github.com/tensorflow/tensorflow/commit/33be22c65d86256e6826666662e40dbdfe70ee83","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-cpu/PYSEC-2020-283.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow-gpu/PYSEC-2020-318.yaml","https://github.com/pypa/advisory-database/tree/main/vulns/tensorflow/PYSEC-2020-126.yaml","https://github.com/tensorflow/tensorflow","https://github.com/tensorflow/tensorflow/releases/tag/v2.3.1","http://lists.opensuse.org/opensuse-security-announce/2020-10/msg00065.html"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-xmq7-7fxm-rr79#PyPI/tensorflow-gpu","url":"https://osv.dev/vulnerability/GHSA-xmq7-7fxm-rr79"}],"summary":"Denial of Service in Tensorflow"}