{"action":"Upgrade mailman to 2.1.38 or later.","affected":[{"fixed":"2.1.38","introduced":"0"}],"component":"mailman","cve_ids":["CVE-2021-44227"],"ecosystem":"PyPI","epss":0.00757,"exploited":false,"fixed_versions":["2.1.38"],"ghsa_id":"GHSA-xq58-69h2-765m","id":"tcs_01M5KG4J7J6EDF10CZPN1SRKAM","modified_at":"2026-07-06T08:11:27.977782181Z","published_at":"2021-12-16T15:27:06Z","references":["https://osv.dev/vulnerability/GHSA-xq58-69h2-765m","https://nvd.nist.gov/vuln/detail/CVE-2021-44227","https://bugs.launchpad.net/mailman/+bug/1952384","https://gitlab.com/mailman/mailman","https://lists.debian.org/debian-lts-announce/2022/06/msg00011.html"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GHSA-xq58-69h2-765m","url":"https://osv.dev/vulnerability/GHSA-xq58-69h2-765m"}],"summary":"Cross Site Request Forgery in mailman"}