{"action":"Upgrade mailman to 2.1.28 or later.","affected":[{"fixed":"2.1.28","introduced":"0"}],"component":"mailman","cve_ids":["CVE-2018-13796"],"ecosystem":"PyPI","epss":0.0253,"exploited":false,"fixed_versions":["2.1.28"],"ghsa_id":"GHSA-xqvg-xm9m-p2c4","id":"tcs_01M5KG4MG58BY32SNMWC2YVJA7","modified_at":"2026-07-06T08:11:10.333777576Z","published_at":"2018-09-11T18:57:16Z","references":["https://osv.dev/vulnerability/GHSA-xqvg-xm9m-p2c4","https://nvd.nist.gov/vuln/detail/CVE-2018-13796","https://bugs.launchpad.net/mailman/+bug/1780874","https://github.com/advisories/GHSA-xqvg-xm9m-p2c4","https://lists.debian.org/debian-lts-announce/2018/07/msg00034.html","https://security.gentoo.org/glsa/201904-10","https://usn.ubuntu.com/4348-1","https://www.mail-archive.com/mailman-users@python.org/msg71003.html"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"GHSA-xqvg-xm9m-p2c4","url":"https://osv.dev/vulnerability/GHSA-xqvg-xm9m-p2c4"}],"summary":"Moderate severity vulnerability that affects mailman"}