{"action":"Upgrade mem0ai to 2.0.0b2 or later.","affected":[{"fixed":"2.0.0b2","introduced":"0"}],"component":"mem0ai","cve_ids":["CVE-2026-7597"],"ecosystem":"PyPI","epss":0.00315,"exploited":false,"fixed_versions":["2.0.0b2"],"ghsa_id":"GHSA-xqxw-r767-67m7","id":"tcs_01M5KG4MT73W3KFXQRF4P1WWA4","modified_at":"2026-07-13T16:43:27.538142380Z","published_at":"2026-05-02T00:31:21Z","references":["https://osv.dev/vulnerability/GHSA-xqxw-r767-67m7","https://nvd.nist.gov/vuln/detail/CVE-2026-7597","https://github.com/mem0ai/mem0/issues/3778","https://github.com/mem0ai/mem0/pull/4833","https://github.com/mem0ai/mem0/commit/62dca096f9236010ca15fea9ba369ba740b86b7a","https://github.com/mem0ai/mem0","https://vuldb.com/submit/805562","https://vuldb.com/vuln/360550","https://vuldb.com/vuln/360550/cti"],"severity":{"label":"medium","score":6.3},"sources":[{"source":"osv","source_id":"GHSA-xqxw-r767-67m7","url":"https://osv.dev/vulnerability/GHSA-xqxw-r767-67m7"}],"summary":"mem0ai mem0 has an Improper Input Validation Issue"}