{"action":"Upgrade remarkable to 1.7.2 or later.","affected":[{"fixed":"1.7.2","introduced":"0"}],"component":"remarkable","cve_ids":["CVE-2019-12041"],"ecosystem":"npm","epss":0.01321,"exploited":false,"fixed_versions":["1.7.2"],"ghsa_id":"GHSA-q22g-8fr4-qpj4","id":"tcs_01M5KG4SB0E0CB4ZDVXSPYC3J5","modified_at":"2024-04-22T19:45:28Z","published_at":"2019-06-06T15:32:15Z","references":["https://osv.dev/vulnerability/GHSA-q22g-8fr4-qpj4","https://nvd.nist.gov/vuln/detail/CVE-2019-12041","https://github.com/jonschlinkert/remarkable/issues/331","https://github.com/jonschlinkert/remarkable/pull/335#issuecomment-515958379","https://github.com/jonschlinkert/remarkable/commit/287dfbf22e70790c8b709ae37a5be0523597673c","https://snyk.io/vuln/SNYK-JS-REMARKABLE-174639"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-q22g-8fr4-qpj4","url":"https://osv.dev/vulnerability/GHSA-q22g-8fr4-qpj4"}],"summary":"Regular Expression Denial of Service in remarkable"}