{"action":"Upgrade @uppy/companion to 3.3.1 or later.","affected":[{"fixed":"3.3.1","introduced":"0"}],"component":"@uppy/companion","cve_ids":["CVE-2022-0528"],"ecosystem":"npm","epss":0.00997,"exploited":false,"fixed_versions":["3.3.1"],"ghsa_id":"GHSA-q24h-5rq3-63j9","id":"tcs_01M5KG4SMCZSPKQ26HN2HDJY2M","modified_at":"2023-11-08T04:07:35.291945Z","published_at":"2022-03-04T00:00:19Z","references":["https://osv.dev/vulnerability/GHSA-q24h-5rq3-63j9","https://nvd.nist.gov/vuln/detail/CVE-2022-0528","https://github.com/transloadit/uppy/commit/267c34045a1e62c98406d8c31261c604a11e544a","https://github.com/transloadit/uppy","https://huntr.dev/bounties/8b060cc3-2420-468e-8293-b9216620175b"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-q24h-5rq3-63j9","url":"https://osv.dev/vulnerability/GHSA-q24h-5rq3-63j9"}],"summary":"Incorrect Authorization in @uppy/companion"}