{"action":"Upgrade joplin to 1.3.11 or later.","affected":[{"fixed":"1.3.11","introduced":"0"}],"component":"joplin","cve_ids":["CVE-2020-28249"],"ecosystem":"npm","epss":0.03063,"exploited":false,"fixed_versions":["1.3.11"],"ghsa_id":"GHSA-q26w-wjj2-22vv","id":"tcs_01M5KG4T1G4W521HE0P1SSAJG8","modified_at":"2023-11-08T04:03:24.283188Z","published_at":"2021-05-10T18:47:36Z","references":["https://osv.dev/vulnerability/GHSA-q26w-wjj2-22vv","https://nvd.nist.gov/vuln/detail/CVE-2020-28249","https://github.com/laurent22/joplin/commit/fd90a490c0e5cacd17bfe0ffc422be1d2a9b1c13","https://github.com/fhlip0/JopinXSS","https://github.com/laurent22/joplin/releases/tag/v1.3.11","https://www.npmjs.com/package/joplin"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q26w-wjj2-22vv","url":"https://osv.dev/vulnerability/GHSA-q26w-wjj2-22vv"}],"summary":"Cross-site scripting in Joplin"}