{"action":"Upgrade handlebars to 3.0.8 or later.","affected":[{"fixed":"3.0.8","introduced":"0"},{"fixed":"4.5.3","introduced":"4.0.0"}],"component":"handlebars","cve_ids":[],"ecosystem":"npm","exploited":false,"fixed_versions":["3.0.8","4.5.3"],"ghsa_id":"GHSA-q2c6-c6pm-g3gh","id":"tcs_01M5KG4TE56H7G2BJ73ZYN17M0","modified_at":"2026-09-10T03:48:58.277710865Z","published_at":"2020-09-04T15:07:38Z","references":["https://osv.dev/vulnerability/GHSA-q2c6-c6pm-g3gh","https://www.npmjs.com/advisories/1324"],"severity":{"label":"high"},"sources":[{"source":"osv","source_id":"GHSA-q2c6-c6pm-g3gh","url":"https://osv.dev/vulnerability/GHSA-q2c6-c6pm-g3gh"}],"summary":"Arbitrary Code Execution in handlebars"}