{"action":"Upgrade wsgidav to 4.1.0 or later.","affected":[{"fixed":"4.1.0","introduced":"3.0.0a1"}],"component":"wsgidav","cve_ids":["CVE-2022-41905"],"ecosystem":"PyPI","epss":0.00371,"exploited":false,"fixed_versions":["4.1.0"],"ghsa_id":"GHSA-xx6g-jj35-pxjv","id":"tcs_01M5KG4XGF8895DSSKA111MH25","modified_at":"2024-11-19T19:23:51.666055Z","published_at":"2022-11-16T00:02:05Z","references":["https://osv.dev/vulnerability/GHSA-xx6g-jj35-pxjv","https://github.com/mar10/wsgidav/security/advisories/GHSA-xx6g-jj35-pxjv","https://nvd.nist.gov/vuln/detail/CVE-2022-41905","https://github.com/mar10/wsgidav/commit/e9606ab0f42f4c1a6611bc3c52de299b0aba7726","https://github.com/mar10/wsgidav","https://github.com/pypa/advisory-database/tree/main/vulns/wsgidav/PYSEC-2022-43018.yaml"],"severity":{"label":"high","score":8.2},"sources":[{"source":"osv","source_id":"GHSA-xx6g-jj35-pxjv","url":"https://osv.dev/vulnerability/GHSA-xx6g-jj35-pxjv"}],"summary":"Cross Site Scripting vulnerability in wsgidav when directory browsing is enabled"}