{"action":"Upgrade trac to 0.11 or later.","affected":[{"fixed":"0.11","introduced":"0"}],"component":"trac","cve_ids":["CVE-2006-5878"],"ecosystem":"PyPI","epss":0.02216,"exploited":false,"fixed_versions":["0.11"],"ghsa_id":"GHSA-2q26-r8c4-jfx5","id":"tcs_01M5KG5232XPYJYYN45PYQJ2YW","modified_at":"2026-06-10T17:02:44.704596145Z","published_at":"2006-11-14T19:07:00Z","references":["https://osv.dev/vulnerability/PYSEC-2006-3","http://trac.edgewall.org/wiki/ChangeLog","http://www.debian.org/security/2006/dsa-1209","http://secunia.com/advisories/22789","http://secunia.com/advisories/22868","http://trac.edgewall.org/ticket/4049","http://security.gentoo.org/glsa/glsa-200612-14.xml","http://secunia.com/advisories/23357","http://www.vupen.com/english/advisories/2006/4422","https://exchange.xforce.ibmcloud.com/vulnerabilities/30146","https://github.com/advisories/GHSA-2q26-r8c4-jfx5"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2006-3","url":"https://osv.dev/vulnerability/PYSEC-2006-3"}],"summary":"Cross-site request forgery (CSRF) vulnerability in Edgewall Trac 0.10 and earlier allows remote attackers to perform unauthorized actions as other users via unknown vectors."}