{"action":"Upgrade plone to 2.5.1 or later.","affected":[{"fixed":"2.5.1","introduced":"2.5"}],"component":"plone","cve_ids":["CVE-2006-4247"],"ecosystem":"PyPI","epss":0.01012,"exploited":false,"fixed_versions":["2.5.1"],"ghsa_id":"GHSA-5hch-v5pq-x4qp","id":"tcs_01M5KG52PHDVJM4XA37HNM95VR","modified_at":"2026-07-09T16:56:28.877070048Z","published_at":"2006-09-29T19:07:00Z","references":["https://osv.dev/vulnerability/PYSEC-2006-5","http://plone.org/about/security/advisories/cve-2006-4247","https://github.com/advisories/GHSA-5hch-v5pq-x4qp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2006-5","url":"https://osv.dev/vulnerability/PYSEC-2006-5"}],"summary":"Unspecified vulnerability in the Password Reset Tool before 0.4.1 on Plone 2.5 and 2.5.1 Release Candidate allows attackers to reset the passwords of other users, related to \"an erroneous security dec"}