{"action":"Upgrade django to 1.1 or later.","affected":[{"fixed":"1.1","introduced":"0"}],"component":"django","cve_ids":["CVE-2008-2302"],"ecosystem":"PyPI","epss":0.01323,"exploited":false,"fixed_versions":["1.1"],"ghsa_id":"GHSA-54qj-48vx-cr9f","id":"tcs_01M5KG53KHHFRP5J1SRFQTPJ80","modified_at":"2026-06-10T17:00:50.623498791Z","published_at":"2008-05-23T15:32:00Z","references":["https://osv.dev/vulnerability/PYSEC-2008-1","http://www.djangoproject.com/weblog/2008/may/14/security/","http://www.securityfocus.com/bid/29209","http://securitytracker.com/id?1020028","http://secunia.com/advisories/30250","http://secunia.com/advisories/30291","http://www.vupen.com/english/advisories/2008/1618","https://exchange.xforce.ibmcloud.com/vulnerabilities/42396","https://github.com/advisories/GHSA-54qj-48vx-cr9f"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2008-1","url":"https://osv.dev/vulnerability/PYSEC-2008-1"}],"summary":"Cross-site scripting (XSS) vulnerability in the login form in the administration application in Django 0.91 before 0.91.2, 0.95 before 0.95.3, and 0.96 before 0.96.2 allows remote attackers to inject"}