{"action":"Upgrade moin to 1.6.4 or later.","affected":[{"fixed":"1.6.4","introduced":"0"},{"fixed":"1.7.1","introduced":"1.7.0"}],"component":"moin","cve_ids":["CVE-2008-3381"],"ecosystem":"PyPI","epss":0.02107,"exploited":false,"fixed_versions":["1.6.4","1.7.1"],"ghsa_id":"GHSA-q7q4-5g8p-33fq","id":"tcs_01M5KG5477P20SS788G0YJG0J0","modified_at":"2026-07-13T16:15:28.660076804Z","published_at":"2008-07-30T18:41:00Z","references":["https://osv.dev/vulnerability/PYSEC-2008-13","http://hg.moinmo.in/moin/1.6/rev/8686a10f1f58","http://hg.moinmo.in/moin/1.7/rev/383196922b03","http://moinmo.in/SecurityFixes","http://www.securityfocus.com/bid/30297","http://secunia.com/advisories/31135","http://www.vupen.com/english/advisories/2008/2147/references","https://exchange.xforce.ibmcloud.com/vulnerabilities/43899"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2008-13","url":"https://osv.dev/vulnerability/PYSEC-2008-13"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in macro/AdvancedSearch.py in moin (and MoinMoin) 1.6.3 and 1.7.0 allow remote attackers to inject arbitrary web script or HTML via unspecified vect"}