{"action":"Upgrade plone to 3.1 or later.","affected":[{"fixed":"3.1","introduced":"0"}],"component":"plone","cve_ids":["CVE-2008-0164"],"ecosystem":"PyPI","epss":0.00647,"exploited":false,"fixed_versions":["3.1"],"ghsa_id":"GHSA-4j3w-g62x-hrcp","id":"tcs_01M5KG54C3CP8VNZFCFR660P1M","modified_at":"2026-07-09T16:56:24.258055694Z","published_at":"2008-03-20T00:44:00Z","references":["https://osv.dev/vulnerability/PYSEC-2008-14","http://plone.org/about/security/advisories/cve-2008-0164","http://www.procheckup.com/Hacking_Plone_CMS.pdf","http://secunia.com/advisories/29361","http://securityreason.com/securityalert/3754","https://exchange.xforce.ibmcloud.com/vulnerabilities/41263","http://www.securityfocus.com/archive/1/489544/100/0/threaded","https://github.com/advisories/GHSA-4j3w-g62x-hrcp"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2008-14","url":"https://osv.dev/vulnerability/PYSEC-2008-14"}],"summary":"Multiple cross-site request forgery (CSRF) vulnerabilities in Plone CMS 3.0.5 and 3.0.6 allow remote attackers to (1) add arbitrary accounts via the join_form page and (2) change the privileges of arb"}