{"action":"Upgrade vuetify to 2.6.10 or later.","affected":[{"fixed":"2.6.10","introduced":"2.0.0-beta.4"}],"component":"vuetify","cve_ids":["CVE-2022-25873"],"ecosystem":"npm","epss":0.00873,"exploited":false,"fixed_versions":["2.6.10"],"ghsa_id":"GHSA-q4q5-c5cv-2p68","id":"tcs_01M5KG54SAEW1QR3FZMW969N37","modified_at":"2023-11-08T04:08:50.276348Z","published_at":"2022-09-19T00:00:28Z","references":["https://osv.dev/vulnerability/GHSA-q4q5-c5cv-2p68","https://nvd.nist.gov/vuln/detail/CVE-2022-25873","https://github.com/vuetifyjs/vuetify/issues/15757","https://github.com/vuetifyjs/vuetify/commit/ade1434927f55a0eccf3d54f900f24c5fa85a176","https://codepen.io/5v3n-08/pen/MWGKEjY","https://github.com/vuetifyjs/vuetify","https://security.snyk.io/vuln/SNYK-JAVA-ORGWEBJARSBOWERGITHUBVUETIFYJS-3024407","https://security.snyk.io/vuln/SNYK-JAVA-ORGWEBJARSNPM-3024406","https://security.snyk.io/vuln/SNYK-JS-VUETIFY-3019858"],"severity":{"label":"medium","score":5.4},"sources":[{"source":"osv","source_id":"GHSA-q4q5-c5cv-2p68","url":"https://osv.dev/vulnerability/GHSA-q4q5-c5cv-2p68"}],"summary":"Vuetify Cross-site Scripting vulnerability"}