{"action":"Upgrade trac to 0.10.5 or later.","affected":[{"fixed":"0.10.5","introduced":"0"}],"component":"trac","cve_ids":["CVE-2008-3328"],"ecosystem":"PyPI","epss":0.01335,"exploited":false,"fixed_versions":["0.10.5"],"ghsa_id":"GHSA-x6jf-c7wh-7m7w","id":"tcs_01M5KG54YNJ8Z6NG7GKEY83QNJ","modified_at":"2026-06-10T17:02:44.919999327Z","published_at":"2008-07-27T22:41:00Z","references":["https://osv.dev/vulnerability/PYSEC-2008-5","http://trac.edgewall.org/wiki/ChangeLog","http://secunia.com/advisories/31314","http://www.securityfocus.com/bid/30400","https://www.redhat.com/archives/fedora-package-announce/2008-July/msg01270.html","http://secunia.com/advisories/31231","https://www.redhat.com/archives/fedora-package-announce/2008-July/msg01261.html","http://www.vupen.com/english/advisories/2008/2223/references","https://exchange.xforce.ibmcloud.com/vulnerabilities/44016","https://github.com/advisories/GHSA-x6jf-c7wh-7m7w"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2008-5","url":"https://osv.dev/vulnerability/PYSEC-2008-5"}],"summary":"Cross-site scripting (XSS) vulnerability in the wiki engine in Trac before 0.10.5 allows remote attackers to inject arbitrary web script or HTML via unknown vectors."}