{"action":"Upgrade trac to 0.11.2 or later.","affected":[{"fixed":"0.11.2","introduced":"0"}],"component":"trac","cve_ids":["CVE-2008-5646"],"ecosystem":"PyPI","epss":0.01227,"exploited":false,"fixed_versions":["0.11.2"],"ghsa_id":"GHSA-437p-qw95-wqqr","id":"tcs_01M5KG553Y1X3KCGABYFF0Z2NK","modified_at":"2026-06-10T17:02:45.168790282Z","published_at":"2008-12-17T18:30:00Z","references":["https://osv.dev/vulnerability/PYSEC-2008-6","http://trac.edgewall.org/wiki/ChangeLog","http://www.securityfocus.com/bid/32226","http://secunia.com/advisories/32652","http://www.vupen.com/english/advisories/2008/3080","https://exchange.xforce.ibmcloud.com/vulnerabilities/46492","https://github.com/advisories/GHSA-437p-qw95-wqqr"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2008-6","url":"https://osv.dev/vulnerability/PYSEC-2008-6"}],"summary":"Unspecified vulnerability in Trac before 0.11.2 allows attackers to cause a denial of service via unknown attack vectors related to \"certain wiki markup.\""}