{"action":"Upgrade moin to 1.6.1 or later.","affected":[{"fixed":"1.6.1","introduced":"0"}],"component":"moin","cve_ids":["CVE-2008-6549"],"ecosystem":"PyPI","epss":0.01484,"exploited":false,"fixed_versions":["1.6.1"],"ghsa_id":"GHSA-wjjc-m3fc-fcm8","id":"tcs_01M5KG56F27Q0S53RJQZWWKFHR","modified_at":"2024-11-25T22:42:05.365810Z","published_at":"2009-03-30T01:30:00Z","references":["https://osv.dev/vulnerability/PYSEC-2009-12","http://hg.moinmo.in/moin/1.6/rev/35ff7a9b1546","http://moinmo.in/SecurityFixes","http://osvdb.org/48876"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2009-12","url":"https://osv.dev/vulnerability/PYSEC-2009-12"}],"summary":"The password_checker function in config/multiconfig.py in MoinMoin 1.6.1 uses the cracklib and python-crack features even though they are not thread-safe, which allows remote attackers to cause a deni"}