{"action":"Upgrade github.com/stripe/stripe-cli to 1.21.3 or later.","affected":[{"fixed":"1.21.3","introduced":"1.11.1"}],"component":"github.com/stripe/stripe-cli","cve_ids":["CVE-2024-45401"],"ecosystem":"Go","epss":0.00195,"exploited":false,"fixed_versions":["1.21.3"],"ghsa_id":"GHSA-fv4g-gwpj-74gr","id":"tcs_01M5KG59HMA27QZFCB3KFTC1QD","modified_at":"2026-03-03T04:55:48.072730Z","published_at":"2024-09-06T20:43:50Z","references":["https://osv.dev/vulnerability/GO-2024-3119","https://github.com/stripe/stripe-cli/security/advisories/GHSA-fv4g-gwpj-74gr","https://nvd.nist.gov/vuln/detail/CVE-2024-45401"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"GO-2024-3119","url":"https://osv.dev/vulnerability/GO-2024-3119"}],"summary":"Path traversal vulnerability in stripe-cli in github.com/stripe/stripe-cli"}