{"action":"Upgrade pyftpdlib to 0.2.0 or later.","affected":[{"fixed":"0.2.0","introduced":"0"}],"component":"pyftpdlib","cve_ids":["CVE-2007-6739"],"ecosystem":"PyPI","epss":0.02211,"exploited":false,"fixed_versions":["0.2.0"],"ghsa_id":"GHSA-5f3f-pg2c-cxcv","id":"tcs_01M5KG5BV3W4YWC8SYNC1589PC","modified_at":"2023-11-08T03:56:49.903087Z","published_at":"2010-10-19T20:00:00Z","references":["https://osv.dev/vulnerability/PYSEC-2010-23","http://code.google.com/p/pyftpdlib/source/diff?spec=svn20&r=20&format=side&path=/trunk/pyftpdlib/FTPServer.py","http://code.google.com/p/pyftpdlib/issues/detail?id=3","http://code.google.com/p/pyftpdlib/source/detail?r=20","http://code.google.com/p/pyftpdlib/source/browse/trunk/HISTORY","https://github.com/advisories/GHSA-5f3f-pg2c-cxcv"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2010-23","url":"https://osv.dev/vulnerability/PYSEC-2010-23"}],"summary":"FTPServer.py in pyftpdlib before 0.2.0 allows remote attackers to cause a denial of service via a long command."}