{"action":"Upgrade moin to 1.8.7 or later.","affected":[{"fixed":"1.8.7","introduced":"0"}],"component":"moin","cve_ids":["CVE-2010-0717"],"ecosystem":"PyPI","epss":0.02028,"exploited":false,"fixed_versions":["1.8.7"],"ghsa_id":"GHSA-5jjr-gmq3-f986","id":"tcs_01M5KG5D70W9QT49CBM1XEJD0P","modified_at":"2026-06-10T17:02:13.812208725Z","published_at":"2010-02-26T19:30:00Z","references":["https://osv.dev/vulnerability/PYSEC-2010-3","http://moinmo.in/MoinMoinRelease1.8","http://hg.moinmo.in/moin/1.8/raw-file/1.8.7/docs/CHANGES","http://www.openwall.com/lists/oss-security/2010/02/15/2","http://www.vupen.com/english/advisories/2010/0600","http://www.debian.org/security/2010/dsa-2014","http://secunia.com/advisories/38903","https://exchange.xforce.ibmcloud.com/vulnerabilities/56595","https://github.com/advisories/GHSA-5jjr-gmq3-f986"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2010-3","url":"https://osv.dev/vulnerability/PYSEC-2010-3"}],"summary":"The default configuration of cfg.packagepages_actions_excluded in MoinMoin before 1.8.7 does not prevent unsafe package actions, which has unspecified impact and attack vectors."}