{"action":"Upgrade django to 1.1.4 or later.","affected":[{"fixed":"1.1.4","introduced":"1.1"},{"fixed":"1.2.5","introduced":"1.2"}],"component":"django","cve_ids":["CVE-2011-0696"],"ecosystem":"PyPI","epss":0.01602,"exploited":false,"fixed_versions":["1.1.4","1.2.5"],"ghsa_id":"GHSA-5j2h-h5hg-3wf8","id":"tcs_01M5KG5F129J8Q44NBW80KVZ9C","modified_at":"2026-06-28T22:56:13.551772857Z","published_at":"2011-02-14T21:00:00Z","references":["https://osv.dev/vulnerability/PYSEC-2011-10","https://bugzilla.redhat.com/show_bug.cgi?id=676357","http://openwall.com/lists/oss-security/2011/02/09/6","http://www.djangoproject.com/weblog/2011/feb/08/security/","http://lists.fedoraproject.org/pipermail/package-announce/2011-February/054207.html","http://secunia.com/advisories/43297","http://www.vupen.com/english/advisories/2011/0439","http://secunia.com/advisories/43230","http://www.ubuntu.com/usn/USN-1066-1","http://www.debian.org/security/2011/dsa-2163","http://secunia.com/advisories/43382","http://www.vupen.com/english/advisories/2011/0372","http://www.vupen.com/english/advisories/2011/0388","http://lists.fedoraproject.org/pipermail/package-announce/2011-February/054208.html","http://www.securityfocus.com/bid/46296","http://www.mandriva.com/security/advisories?name=MDVSA-2011:031","http://www.vupen.com/english/advisories/2011/0429","http://secunia.com/advisories/43426","http://www.vupen.com/english/advisories/2011/0441","https://github.com/advisories/GHSA-5j2h-h5hg-3wf8"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2011-10","url":"https://osv.dev/vulnerability/PYSEC-2011-10"}],"summary":"Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 does not properly validate HTTP requests that contain an X-Requested-With header, which makes it easier for remote attackers to conduct cross-site requ"}