{"action":"Upgrade django to 1.1.4 or later.","affected":[{"fixed":"1.1.4","introduced":"1.1"},{"fixed":"1.2.5","introduced":"1.2"}],"component":"django","cve_ids":["CVE-2011-0697"],"ecosystem":"PyPI","epss":0.02592,"exploited":false,"fixed_versions":["1.1.4","1.2.5"],"ghsa_id":"GHSA-8m3r-rv5g-fcpq","id":"tcs_01M5KG5F6GST9GR3Y51AZ8K2C8","modified_at":"2026-06-28T22:56:28.716661581Z","published_at":"2011-02-14T21:00:00Z","references":["https://osv.dev/vulnerability/PYSEC-2011-11","https://bugzilla.redhat.com/show_bug.cgi?id=676359","http://openwall.com/lists/oss-security/2011/02/09/6","http://www.djangoproject.com/weblog/2011/feb/08/security/","http://lists.fedoraproject.org/pipermail/package-announce/2011-February/054207.html","http://www.mandriva.com/security/advisories?name=MDVSA-2011:031","http://www.ubuntu.com/usn/USN-1066-1","http://secunia.com/advisories/43230","http://lists.fedoraproject.org/pipermail/package-announce/2011-February/054208.html","http://secunia.com/advisories/43297","http://www.debian.org/security/2011/dsa-2163","http://www.vupen.com/english/advisories/2011/0439","http://www.vupen.com/english/advisories/2011/0388","http://www.vupen.com/english/advisories/2011/0372","http://www.vupen.com/english/advisories/2011/0429","http://www.securityfocus.com/bid/46296","http://secunia.com/advisories/43382","http://secunia.com/advisories/43426","http://www.vupen.com/english/advisories/2011/0441","https://github.com/advisories/GHSA-8m3r-rv5g-fcpq"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2011-11","url":"https://osv.dev/vulnerability/PYSEC-2011-11"}],"summary":"Cross-site scripting (XSS) vulnerability in Django 1.1.x before 1.1.4 and 1.2.x before 1.2.5 might allow remote attackers to inject arbitrary web script or HTML via a filename associated with a file u"}