{"action":"Upgrade feedparser to 5.0.1 or later.","affected":[{"fixed":"5.0.1","introduced":"0"}],"component":"feedparser","cve_ids":["CVE-2011-1156"],"ecosystem":"PyPI","epss":0.03261,"exploited":false,"fixed_versions":["5.0.1"],"ghsa_id":"GHSA-6h52-4vmh-8x4f","id":"tcs_01M5KG5GSBVHXHR4BD2A99X3RJ","modified_at":"2023-11-08T03:56:58.846440Z","published_at":"2011-04-11T18:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2011-19","http://openwall.com/lists/oss-security/2011/03/15/11","https://bugzilla.novell.com/show_bug.cgi?id=680074","https://code.google.com/p/feedparser/issues/detail?id=91","http://support.novell.com/security/cve/CVE-2011-1156.html","http://secunia.com/advisories/44074","https://bugzilla.redhat.com/show_bug.cgi?id=684877","http://lists.opensuse.org/opensuse-updates/2011-04/msg00026.html","http://openwall.com/lists/oss-security/2011/03/14/18","http://secunia.com/advisories/43730","http://www.securityfocus.com/bid/46867","http://www.mandriva.com/security/advisories?name=MDVSA-2011:082","https://github.com/advisories/GHSA-6h52-4vmh-8x4f"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2011-19","url":"https://osv.dev/vulnerability/PYSEC-2011-19"}],"summary":"feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) before 5.0.1 allows remote attackers to cause a denial of service (application crash) via a malformed DOCTYPE declaration."}