{"action":"Upgrade feedparser to 5.0.1 or later.","affected":[{"fixed":"5.0.1","introduced":"0"}],"component":"feedparser","cve_ids":["CVE-2011-1157"],"ecosystem":"PyPI","epss":0.02464,"exploited":false,"fixed_versions":["5.0.1"],"ghsa_id":"GHSA-2p78-8hh6-96xc","id":"tcs_01M5KG5H2JDCGQXJVESYMA5FDW","modified_at":"2023-11-08T03:56:58.907561Z","published_at":"2011-04-11T18:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2011-20","https://code.google.com/p/feedparser/issues/detail?id=254","http://support.novell.com/security/cve/CVE-2011-1157.html","https://bugzilla.redhat.com/show_bug.cgi?id=684877","http://secunia.com/advisories/43730","http://openwall.com/lists/oss-security/2011/03/14/18","http://openwall.com/lists/oss-security/2011/03/15/11","http://secunia.com/advisories/44074","https://bugzilla.novell.com/show_bug.cgi?id=680074","http://lists.opensuse.org/opensuse-updates/2011-04/msg00026.html","http://www.securityfocus.com/bid/46867","http://www.mandriva.com/security/advisories?name=MDVSA-2011:082","https://github.com/advisories/GHSA-2p78-8hh6-96xc"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2011-20","url":"https://osv.dev/vulnerability/PYSEC-2011-20"}],"summary":"Cross-site scripting (XSS) vulnerability in feedparser.py in Universal Feed Parser (aka feedparser or python-feedparser) 5.x before 5.0.1 allows remote attackers to inject arbitrary web script or HTML"}