{"action":"Upgrade plone to 4.1.4 or later.","affected":[{"fixed":"4.1.4","introduced":"0"}],"component":"plone","cve_ids":["CVE-2011-4462"],"ecosystem":"PyPI","epss":0.0322,"exploited":false,"fixed_versions":["4.1.4"],"ghsa_id":"GHSA-pcwm-8jc3-qxvj","id":"tcs_01M5KG5HC7W76F01T65C3NP7D1","modified_at":"2023-11-08T03:57:01.752099Z","published_at":"2011-12-30T01:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2011-22","http://www.nruns.com/_downloads/advisory28122011.pdf","http://www.kb.cert.org/vuls/id/903934","http://www.ocert.org/advisories/ocert-2011-003.html","http://secunia.com/advisories/47406","http://archives.neohapsis.com/archives/bugtraq/2011-12/0181.html","https://exchange.xforce.ibmcloud.com/vulnerabilities/72018","https://github.com/advisories/GHSA-pcwm-8jc3-qxvj"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2011-22","url":"https://osv.dev/vulnerability/PYSEC-2011-22"}],"summary":"Plone 4.1.3 and earlier computes hash values for form parameters without restricting the ability to trigger hash collisions predictably, which allows remote attackers to cause a denial of service (CPU"}