{"action":"Upgrade github.com/ubuntu/authd to 0.3.5 or later.","affected":[{"fixed":"0.3.5","introduced":"0"}],"component":"github.com/ubuntu/authd","cve_ids":["CVE-2024-9313"],"ecosystem":"Go","epss":0.00581,"exploited":false,"fixed_versions":["0.3.5"],"ghsa_id":"GHSA-x5q3-c8rm-w787","id":"tcs_01M5KG5JR8R9XS7HD5BXQSHVRK","modified_at":"2026-03-03T04:55:51.192554Z","published_at":"2024-10-09T20:29:23Z","references":["https://osv.dev/vulnerability/GO-2024-3181","https://github.com/ubuntu/authd/security/advisories/GHSA-x5q3-c8rm-w787","https://github.com/ubuntu/authd/commit/63e527496b013bed46904c1c58be593c13ebdce5"],"severity":{"label":"high","score":8.8},"sources":[{"source":"osv","source_id":"GO-2024-3181","url":"https://osv.dev/vulnerability/GO-2024-3181"},{"source":"nvd","source_id":"CVE-2024-9313","url":"https://nvd.nist.gov/vuln/detail/CVE-2024-9313"}],"summary":"PAM module may allow accessing with the credentials of another user in github.com/ubuntu/authd"}