{"action":"Upgrade moin to 1.9.5 or later.","affected":[{"fixed":"1.9.5","introduced":"1.9"}],"component":"moin","cve_ids":["CVE-2012-4404"],"ecosystem":"PyPI","epss":0.02107,"exploited":false,"fixed_versions":["1.9.5"],"ghsa_id":"GHSA-g4mx-rm5q-vh24","id":"tcs_01M5KG5KAQBHF4JWPNT11VZRBZ","modified_at":"2026-06-10T17:02:22.629796853Z","published_at":"2012-09-10T22:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2012-10","http://hg.moinmo.in/moin/1.9/rev/7b9f39289e16","http://moinmo.in/SecurityFixes","http://www.debian.org/security/2012/dsa-2538","http://secunia.com/advisories/50496","http://www.openwall.com/lists/oss-security/2012/09/05/2","http://www.openwall.com/lists/oss-security/2012/09/04/4","http://secunia.com/advisories/50474","http://www.ubuntu.com/usn/USN-1604-1","http://secunia.com/advisories/50885","https://github.com/advisories/GHSA-g4mx-rm5q-vh24"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2012-10","url":"https://osv.dev/vulnerability/PYSEC-2012-10"}],"summary":"security/__init__.py in MoinMoin 1.9 through 1.9.4 does not properly handle group names that contain virtual group names such as \"All,\" \"Known,\" or \"Trusted,\" which allows remote authenticated users w"}