{"action":"Upgrade jspreadsheet-ce to 4.6.0 or later.","affected":[{"fixed":"4.6.0","introduced":"0"}],"component":"jspreadsheet-ce","cve_ids":["CVE-2022-48115"],"ecosystem":"npm","epss":0.00411,"exploited":false,"fixed_versions":["4.6.0"],"ghsa_id":"GHSA-q82h-q47j-f492","id":"tcs_01M5KG5MFNC5MVCYDK5X1BCA27","modified_at":"2023-11-08T04:11:02.388349Z","published_at":"2023-02-18T00:31:59Z","references":["https://osv.dev/vulnerability/GHSA-q82h-q47j-f492","https://nvd.nist.gov/vuln/detail/CVE-2022-48115","https://github.com/jspreadsheet/ce/issues/1587","https://github.com/jspreadsheet/ce"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q82h-q47j-f492","url":"https://osv.dev/vulnerability/GHSA-q82h-q47j-f492"}],"summary":"Cross-site Scripting in jspreadsheet"}