{"action":"Upgrade jsoneditor to 9.0.2 or later.","affected":[{"fixed":"9.0.2","introduced":"0"}],"component":"jsoneditor","cve_ids":["CVE-2020-23849"],"ecosystem":"npm","epss":0.007,"exploited":false,"fixed_versions":["9.0.2"],"ghsa_id":"GHSA-q854-j362-cfq9","id":"tcs_01M5KG5MW3K04N1MRVKER1M784","modified_at":"2023-11-08T04:03:06.343908Z","published_at":"2021-10-12T16:22:30Z","references":["https://osv.dev/vulnerability/GHSA-q854-j362-cfq9","https://nvd.nist.gov/vuln/detail/CVE-2020-23849","https://github.com/josdejong/jsoneditor/issues/1029","https://github.com/josdejong/jsoneditor"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"GHSA-q854-j362-cfq9","url":"https://osv.dev/vulnerability/GHSA-q854-j362-cfq9"}],"summary":"Cross-site Scripting in jsoneditor"}