{"action":"Upgrade css-what to 5.0.1 or later.","affected":[{"fixed":"5.0.1","introduced":"4.0.0"}],"component":"css-what","cve_ids":["CVE-2021-33587"],"ecosystem":"npm","epss":0.02036,"exploited":false,"fixed_versions":["5.0.1"],"ghsa_id":"GHSA-q8pj-2vqx-8ggc","id":"tcs_01M5KG5Q1DSW0MA7SEX8CWVPW8","modified_at":"2023-11-08T04:06:05.682779Z","published_at":"2021-06-07T22:11:39Z","references":["https://osv.dev/vulnerability/GHSA-q8pj-2vqx-8ggc","https://nvd.nist.gov/vuln/detail/CVE-2021-33587","https://github.com/fb55/css-what/commit/4cdaacfd0d4b6fd00614be030da0dea6c2994655","https://github.com/fb55/css-what","https://github.com/fb55/css-what/releases/tag/v5.0.1","https://lists.debian.org/debian-lts-announce/2023/03/msg00001.html","https://security.netapp.com/advisory/ntap-20210706-0007"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"GHSA-q8pj-2vqx-8ggc","url":"https://osv.dev/vulnerability/GHSA-q8pj-2vqx-8ggc"}],"summary":"Denial of service in css-what"}