{"action":"Upgrade django to 1.3.6 or later.","affected":[{"fixed":"1.3.6","introduced":"1.3"},{"fixed":"1.4.4","introduced":"1.4"}],"component":"django","cve_ids":["CVE-2013-0305"],"ecosystem":"PyPI","epss":0.0182,"exploited":false,"fixed_versions":["1.3.6","1.4.4"],"ghsa_id":"GHSA-r7w6-p47g-vj53","id":"tcs_01M5KG5RE07J5HXGNB3D8M9WD0","modified_at":"2026-06-10T17:00:46.230390212Z","published_at":"2013-05-02T14:55:00Z","references":["https://osv.dev/vulnerability/PYSEC-2013-16","https://www.djangoproject.com/weblog/2013/feb/19/security/","http://www.debian.org/security/2013/dsa-2634","http://ubuntu.com/usn/usn-1757-1","http://rhn.redhat.com/errata/RHSA-2013-0670.html","https://github.com/advisories/GHSA-r7w6-p47g-vj53"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"PYSEC-2013-16","url":"https://osv.dev/vulnerability/PYSEC-2013-16"}],"summary":"The administrative interface for Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 does not check permissions for the history view, which allows remote authenticated ad"}